AWeb's Scripts Seller Buy.PHP 授权绕过漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195447 漏洞类型 输入验证
发布时间 2006-04-08 更新时间 2007-02-20
CVE编号 CVE-2006-1700 CNNVD-ID CNNVD-200604-142
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/17417
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-142
|漏洞详情
AwebScriptsSeller中的Buy.php使用可预测的cookies基于时间和脚本编号进行认证。这使得远程攻击者可以绕过认证。
|受影响的产品
AWeb's Scripts Seller 0
|参考资料

来源:BID
名称:17417
链接:http://www.securityfocus.com/bid/17417
来源:SECTRACK
名称:1015878
链接:http://securitytracker.com/id?1015878
来源:SECUNIA
名称:19626
链接:http://secunia.com/advisories/19626