Matt Wright Guestbook 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195455 漏洞类型 跨站脚本
发布时间 2006-04-11 更新时间 2006-04-11
CVE编号 CVE-2006-1698 CNNVD-ID CNNVD-200604-134
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83979
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-134
|漏洞详情
MattWrightGuestbook2.3.1中存在跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以借助于参数(1)url、(2)city、(3)state或(4)country执行任意Web脚本或HTML。
|受影响的产品
Matt Wright Matt Wright Guestbook 2.3.1
|参考资料

来源:VUPEN
名称:ADV-2006-1287
链接:http://www.frsirt.com/english/advisories/2006/1287
来源:SECUNIA
名称:19586
链接:http://secunia.com/advisories/19586
来源:XF
名称:guestbook-guestbook-parameters-xss(25697)
链接:http://xforce.iss.net/xforce/xfdb/25697