Cherokee HTTPD 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195460 漏洞类型 跨站脚本
发布时间 2006-04-10 更新时间 2006-04-11
CVE编号 CVE-2006-1681 CNNVD-ID CNNVD-200604-123
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-123
|漏洞详情
CherokeeHTTPD0.5及早期版本中存在跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以借助于产生HTTP400错误的畸形请求注入任意Web脚本或HTML。当出错信息产生时,该请求没有得到正确地处理。
|参考资料

来源:SECUNIA
名称:19587
链接:http://secunia.com/advisories/19587
来源:BID
名称:17408
链接:http://www.securityfocus.com/bid/17408
来源:BUGTRAQ
名称:20060406XSSBuginCherokeeWebserver
链接:http://www.securityfocus.com/archive/1/archive/1/430385/100/0/threaded
来源:XF
名称:cherokee-handlererror-xss(25698)
链接:http://xforce.iss.net/xforce/xfdb/25698
来源:OSVDB
名称:24469
链接:http://www.osvdb.org/24469
来源:VUPEN
名称:ADV-2006-1292
链接:http://www.frsirt.com/english/advisories/2006/1292