PHPMyAdmin 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195468 漏洞类型 跨站脚本
发布时间 2006-04-06 更新时间 2007-01-12
CVE编号 CVE-2006-1678 CNNVD-ID CNNVD-200604-109
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/17390
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-109
|漏洞详情
phpMyAdmin2.8.0.3之前的版本中存在多个跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以借助于themes目录下的未明脚本中的未知向量注入任意Web脚本或HTML。
|受影响的产品
S.u.S.E. Linux Professional 10.0 OSS S.u.S.E. Linux Professional 10.0 S.u.S.E. Linux Professional 9.3 x86_64 S.u.S.E. Linux Professional 9.3 S.u.S.E. Linux Professional 9.2 x86_64
|参考资料

来源:www.phpmyadmin.net
链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-1
来源:VUPEN
名称:ADV-2006-1263
链接:http://www.frsirt.com/english/advisories/2006/1263
来源:SECUNIA
名称:19556
链接:http://secunia.com/advisories/19556
来源:BID
名称:17390
链接:http://www.securityfocus.com/bid/17390
来源:XF
名称:phpmyadmin-themes-xss(25689)
链接:http://xforce.iss.net/xforce/xfdb/25689
来源:OSVDB
名称:24450
链接:http://www.osvdb.org/24450
来源:SUSE
名称:SUSE-SR:2006:009
链接:http://www.novell.com/linux/security/advisories/2006_04_28.html
来源:DEBIAN
名称:DSA-1207
链接:http://www.debian.org/security/2006/dsa-1207
来源:SECUNIA
名称:22781
链接:http://secunia.com/advisories/22781
来源:SECUNIA
名称:19897
链接:http://secunia.com/advisories/19897