APT-webshop-system 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195469 漏洞类型 跨站脚本
发布时间 2006-04-10 更新时间 2006-04-10
CVE编号 CVE-2006-1687 CNNVD-ID CNNVD-200604-103
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83994
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-103
|漏洞详情
APT-webshop-system4.0PRO,3.0BASIC及3.0LIGHT中存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助于信息参数注入任意Web脚本或HTML。该漏洞可能涉及basket功能。
|受影响的产品
Apt Apt-Webshop-System 4.0 Pro Apt Apt-Webshop-System 3.0 Light Apt Apt-Webshop-System 3.0 Basic
|参考资料

来源:VUPEN
名称:ADV-2006-1293
链接:http://www.frsirt.com/english/advisories/2006/1293
来源:SECUNIA
名称:19592
链接:http://secunia.com/advisories/19592
来源:MISC
链接:http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html