Softbiz Image Gallery image_desc.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195478 漏洞类型 跨站脚本
发布时间 2006-04-07 更新时间 2006-04-07
CVE编号 CVE-2006-1660 CNNVD-ID CNNVD-200604-091
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83983
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-091
|漏洞详情
SoftbizImageGallery的image_desc.php中存在跨站脚本攻击(XSS)漏洞,可让远程攻击者通过msg参数注入任意Web脚本或HTML。
|受影响的产品
SoftBiz Image Gallery 0
|参考资料

来源:VUPEN
名称:ADV-2006-1217
链接:http://www.frsirt.com/english/advisories/2006/1217
来源:SECUNIA
名称:19523
链接:http://secunia.com/advisories/19523