MPG123畸形MP3文件缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195494 漏洞类型 缓冲区溢出
发布时间 2006-04-03 更新时间 2006-11-29
CVE编号 CVE-2006-1655 CNNVD-ID CNNVD-200604-067
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
https://www.securityfocus.com/bid/17365
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-067
|漏洞详情
mpg123是软件开发者MichaelHipp所研发的一款使用于Linux和Unix操作系统下的MPEG音频播放器和解码库。mpg123在处理MPEG2.0的3层文件时,layer3.c的III_i_stereo()函数中存在缓冲区溢出漏洞,攻击者可能利用此漏洞执行任意指令。
|受影响的产品
mpg123 mpg123 0.59 r + Debian Linux 3.0 sparc + Debian Linux 3.0 s/390 + Debian Linux 3.0 ppc
|参考资料

来源:BID
名称:17365
链接:http://www.securityfocus.com/bid/17365
来源:DEBIAN
名称:DSA-1074
链接:http://www.debian.org/security/2006/dsa-1074
来源:SECUNIA
名称:20281
链接:http://secunia.com/advisories/20281
来源:SECUNIA
名称:20275
链接:http://secunia.com/advisories/20275
来源:SECUNIA
名称:20240
链接:http://secunia.com/advisories/20240
来源:MANDRIVA
名称:MDKSA-2006:092
链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2006:092
来源:MISC
链接:http://downloads.securityfocus.com/vulnerabilities/exploits/mpg1DoS3.pl
来源:MANDRIVA
名称:MDKSA-2006:092
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:092