ARIA genmessage.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195529 漏洞类型 跨站脚本
发布时间 2006-04-03 更新时间 2006-04-10
CVE编号 CVE-2006-1435 CNNVD-ID CNNVD-200604-022
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/17411
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-022
|漏洞详情
AccountingReceivingandInventoryAdministration(ARIA)0.99-6版本的genmessage.php中存在跨站脚本(XSS)漏洞,可让远程攻击者注入任意Web脚本或Message域(mesage参数)。
|受影响的产品
aria-erp.org ARIA 0.99-6
|参考资料

来源:OSVDB
名称:24255
链接:http://www.osvdb.org/24255
来源:MISC
链接:http://osvdb.org/ref/24/24255-aria.txt
来源:XF
名称:aria-genmessage-xss(25688)
链接:http://xforce.iss.net/xforce/xfdb/25688
来源:BID
名称:17411
链接:http://www.securityfocus.com/bid/17411
来源:SECUNIA
名称:19551
链接:http://secunia.com/advisories/19551