PHP Classifieds Search.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195570 漏洞类型 跨站脚本
发布时间 2006-03-30 更新时间 2006-04-10
CVE编号 CVE-2006-1532 CNNVD-ID CNNVD-200603-505
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-505
|漏洞详情
在PHPClassifieds6.18,6.20和可能其他版本的search.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过searchword参数注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:phpclassifieds-search-xss(25507)
链接:http://xforce.iss.net/xforce/xfdb/25507
来源:BID
名称:17305
链接:http://www.securityfocus.com/bid/17305
来源:OSVDB
名称:24232
链接:http://www.osvdb.org/24232
来源:VUPEN
名称:ADV-2006-1143
链接:http://www.frsirt.com/english/advisories/2006/1143
来源:SECUNIA
名称:19440
链接:http://secunia.com/advisories/19440
来源:MISC
链接:http://osvdb.org/ref/24/24232-php_classifieds.txt