PHPKIT跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195579 漏洞类型 跨站脚本
发布时间 2006-03-29 更新时间 2006-03-30
CVE编号 CVE-2006-1507 CNNVD-ID CNNVD-200603-491
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-491
|漏洞详情
在PHPKIT1.6.03中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过用于include.php的error参数(可能因login/login.php中问题所起)注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:17291
链接:http://www.securityfocus.com/bid/17291
来源:BUGTRAQ
名称:20060328XSSinPHPKITVersion1.6.03
链接:http://www.securityfocus.com/archive/1/archive/1/429249/100/0/threaded
来源:XF
名称:phpkit-error-xss(25594)
链接:http://xforce.iss.net/xforce/xfdb/25594