SweetSuite.NET内容管理系统'Search.ASPX'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195602 漏洞类型 跨站脚本
发布时间 2006-03-28 更新时间 2006-04-26
CVE编号 CVE-2006-1405 CNNVD-ID CNNVD-200603-452
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-452
|漏洞详情
SweetSuite.NET内容管理系统(ssCMS)2.1.0及其早期版本的search.aspx中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过keywords参数注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:sscms-search-xss(25452)
链接:http://xforce.iss.net/xforce/xfdb/25452
来源:BID
名称:17254
链接:http://www.securityfocus.com/bid/17254
来源:OSVDB
名称:24120
链接:http://www.osvdb.org/24120
来源:VUPEN
名称:ADV-2006-1097
链接:http://www.frsirt.com/english/advisories/2006/1097
来源:SECUNIA
名称:19399
链接:http://secunia.com/advisories/19399
来源:MISC
链接:http://pridels0.blogspot.com/2006/03/sweetsuitenet-sscms-21x-xss-vuln.html