Pubcookies多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195628 漏洞类型 跨站脚本
发布时间 2006-03-26 更新时间 2006-03-27
CVE编号 CVE-2006-1393 CNNVD-ID CNNVD-200603-415
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-415
|漏洞详情
在UniversityofWashingtonPubcookie3.2.1b之前版本1.x,3.0.0,3.1.0,3.1.1,3.2,和3.3.0a之前版本3.3的mod_pubcookieApache应用服务器模块中,存在多个跨站脚本攻击XSS)漏洞,远程攻击者可通过不明攻击向量注入任意Web脚本或HTML。
|参考资料

来源:US-CERT
名称:VU#314540
链接:http://www.kb.cert.org/vuls/id/314540
来源:XF
名称:pubcookie-appserver-module-xss(25426)
链接:http://xforce.iss.net/xforce/xfdb/25426
来源:SECUNIA
名称:19348
链接:http://secunia.com/advisories/19348
来源:pubcookie.org
链接:http://pubcookie.org/news/20060306-apps-secadv.html
来源:BID
名称:17221
链接:http://www.securityfocus.com/bid/17221
来源:OSVDB
名称:24103
链接:http://www.osvdb.org/24103