CGI::会话多个信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195691 漏洞类型 设计错误
发布时间 2006-03-19 更新时间 2006-03-27
CVE编号 CVE-2006-1280 CNNVD-ID CNNVD-200603-318
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-318
|漏洞详情
在(1)Driver::File和(2)Driver::db_file创建的临时文件中,CGI::会话4.03-1没有妥善设置许可,本地用户通过查看文件可获得诸如会话密钥等特权信息。
|参考资料

来源:OSVDB
名称:23867
链接:http://www.osvdb.org/23867
来源:OSVDB
名称:23866
链接:http://www.osvdb.org/23866
来源:VUPEN
名称:ADV-2006-0946
链接:http://www.frsirt.com/english/advisories/2006/0946
来源:SECUNIA
名称:19211
链接:http://secunia.com/advisories/19211
来源:MISC
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=356555
来源:XF
名称:cgisession-driver-files-insecure-permissions(25283)
链接:http://xforce.iss.net/xforce/xfdb/25283
来源:BID
名称:17099
链接:http://www.securityfocus.com/bid/17099