@1文件存储 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195701 漏洞类型 跨站脚本
发布时间 2006-03-19 更新时间 2006-08-16
CVE编号 CVE-2006-1277 CNNVD-ID CNNVD-200603-311
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-311
|漏洞详情
在@1文件存储2006.03.07的signup.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过以下途径注入任意Web脚本和HTML:1)real_name,(2)email,和(3)login参数。
|参考资料

来源:BID
名称:17090
链接:http://www.securityfocus.com/bid/17090
来源:BUGTRAQ
名称:20060324[eVuln]@1FileStoreMultipleXSSandSQLInjectionVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/428659/100/0/threaded
来源:OSVDB
名称:23850
链接:http://www.osvdb.org/23850
来源:VUPEN
名称:ADV-2006-0943
链接:http://www.frsirt.com/english/advisories/2006/0943
来源:SECTRACK
名称:1015826
链接:http://securitytracker.com/id?1015826
来源:SECUNIA
名称:19224
链接:http://secunia.com/advisories/19224
来源:MISC
链接:http://evuln.com/vulns/95/summary.html
来源:XF
名称:filestore-signup-xss(25182)
链接:http://xforce.iss.net/xforce/xfdb/25182