txtForum ‘common.php’ PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195754 漏洞类型 输入验证
发布时间 2006-03-13 更新时间 2006-03-14
CVE编号 CVE-2006-1203 CNNVD-ID CNNVD-200603-227
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-227
|漏洞详情
txtForum1.0.4-dev及其早期版本的common.php中存在PHP远程文件包含漏洞,远程攻击者要通过以下途径包含和执行任意PHP代码:用于login.php的skin参数中的URL,和可能用于其它脚本的其它参数,它们与common.php中的包含叙述有关。
|参考资料

来源:BUGTRAQ
名称:20060309txtForum:ScriptInjectionVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/427188/100/0/threaded
来源:MISC
链接:http://www.seclab.tuwien.ac.at/advisories/TUVSA-0603-004.txt
来源:XF
名称:txtforum-login-file-include(25131)
链接:http://xforce.iss.net/xforce/xfdb/25131
来源:BID
名称:17061
链接:http://www.securityfocus.com/bid/17061
来源:OSVDB
名称:23952
链接:http://www.osvdb.org/23952