Manas Tungare站点会员脚本 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195765 漏洞类型 跨站脚本
发布时间 2006-03-12 更新时间 2006-03-13
CVE编号 CVE-2006-1155 CNNVD-ID CNNVD-200603-209
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-209
|漏洞详情
manastungare站点会员脚本在2006年3月8日之前版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过以下途径注入任意Web脚本或HTML:在(1)login.asp和(2)default.asp中的Error参数。
|参考资料

来源:www.manastungare.com
链接:http://www.manastungare.com/projects/site-membership/
来源:VUPEN
名称:ADV-2006-0884
链接:http://www.frsirt.com/english/advisories/2006/0884
来源:SECUNIA
名称:19156
链接:http://secunia.com/advisories/19156
来源:XF
名称:manas-tungare-login-default-xss(25109)
链接:http://xforce.iss.net/xforce/xfdb/25109
来源:BID
名称:17045
链接:http://www.securityfocus.com/bid/17045
来源:OSVDB
名称:23754
链接:http://www.osvdb.org/23754
来源:OSVDB
名称:23753
链接:http://www.osvdb.org/23753