DokuWiki Mediamanager跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195771 漏洞类型 跨站脚本
发布时间 2006-03-10 更新时间 2007-02-20
CVE编号 CVE-2006-1165 CNNVD-ID CNNVD-200603-199
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/17065
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-199
|漏洞详情
DokuWiki2006-03-05之前版本的mediamanager模块中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过与"处理EXIF数据"相关的不明攻击向量,注入任意Web脚本或HTML。
|受影响的产品
DokuWiki DokuWiki 2005.9.22 DokuWiki DokuWiki 2004-10-19 DokuWiki DokuWiki 2004-09-30 DokuWiki DokuWiki 2004-09-25 DokuWiki DokuWiki 2004-09-12 DokuWiki DokuWiki 2004-08
|参考资料

来源:VUPEN
名称:ADV-2006-0909
链接:http://www.frsirt.com/english/advisories/2006/0909
来源:SECUNIA
名称:19186
链接:http://secunia.com/advisories/19186
来源:wiki.splitbrain.org
链接:http://wiki.splitbrain.org/wiki%3Achanges
来源:XF
名称:dokuwiki-mediamanger-xss(25137)
链接:http://xforce.iss.net/xforce/xfdb/25137
来源:BID
名称:17065
链接:http://www.securityfocus.com/bid/17065