PunBB 'register.php'大量用户注册漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195797 漏洞类型 未知
发布时间 2006-03-09 更新时间 2006-03-09
CVE编号 CVE-2006-1090 CNNVD-ID CNNVD-200603-158
漏洞平台 N/A CVSS评分 7.8
|漏洞来源
https://www.securityfocus.com/bid/88060
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-158
|漏洞详情
PunBB1.2.10中的register.php可以让远程攻击者通过洪水式新用户注册,制造拒绝服务。
|受影响的产品
PunBB Punbb 1.2.10
|参考资料

来源:www.punbb.org
链接:http://www.punbb.org/download/patch/punbb-1.2.10_to_1.2.11.patch
来源:www.punbb.org
链接:http://www.punbb.org/changelogs/1.2.10_to_1.2.11.txt
来源:XF
名称:punbb-register-ip-dos(24837)
链接:http://xforce.iss.net/xforce/xfdb/24837
来源:VUPEN
名称:ADV-2006-0773
链接:http://www.frsirt.com/english/advisories/2006/0773