NZ Ecommerce index.php多个输入验证漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195811 漏洞类型 跨站脚本
发布时间 2006-03-09 更新时间 2006-03-10
CVE编号 CVE-2006-1096 CNNVD-ID CNNVD-200603-136
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200603-136
|漏洞详情
**有异议**NZEcommerce的index.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以通过action参数注入任意Web脚本或HTML。注:厂商在研究员的博客栏中对此问题尚有异议,CVE研究中提示该问题可能是一个合法问题。
|参考资料

来源:BID
名称:16931
链接:http://www.securityfocus.com/bid/16931
来源:OSVDB
名称:23600
链接:http://www.osvdb.org/23600
来源:VUPEN
名称:ADV-2006-0803
链接:http://www.frsirt.com/english/advisories/2006/0803
来源:SECUNIA
名称:19088
链接:http://secunia.com/advisories/19088
来源:MISC
链接:http://pridels0.blogspot.com/2006/03/nz-ecommerce-sqlxss-vuln.html