iCal Calendar Text跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195903 漏洞类型 跨站脚本
发布时间 2006-02-28 更新时间 2006-08-31
CVE编号 CVE-2006-0924 CNNVD-ID CNNVD-200602-444
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-444
|漏洞详情
BrownBeariCal3.10中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在添加新事件时借助CalendarText字段注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16845
链接:http://www.securityfocus.com/bid/16845
来源:OSVDB
名称:23472
链接:http://www.osvdb.org/23472
来源:VUPEN
名称:ADV-2006-0727
链接:http://www.frsirt.com/english/advisories/2006/0727
来源:SECUNIA
名称:19001
链接:http://secunia.com/advisories/19001
来源:XF
名称:ical-calendartext-xss(24919)
链接:http://xforce.iss.net/xforce/xfdb/24919