Tin News Reader缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195993 漏洞类型 缓冲区溢出
发布时间 2006-02-20 更新时间 2006-11-24
CVE编号 CVE-2006-0804 CNNVD-ID CNNVD-200602-311
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/16728
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-311
|漏洞详情
TIN1.8.0及之前版本中存在差缓存区溢出漏洞,攻击者可以借助触发缓冲区溢出的未知向量执行任意代码。
|受影响的产品
Tin News Reader 1.8 SuSE SUSE Linux Enterprise Server 8 + Linux kernel 2.4.21 + Linux kernel 2.4.19 SuSE Linux Enterprise S
|参考资料

来源:BID
名称:16728
链接:http://www.securityfocus.com/bid/16728
来源:OPENPKG
名称:OpenPKG-SA-2006.005
链接:http://www.openpkg.org/security/OpenPKG-SA-2006.005-tin.html
来源:XF
名称:tin-offbyone-bo(24841)
链接:http://xforce.iss.net/xforce/xfdb/24841
来源:SUSE
名称:SUSE-SR:2006:005
链接:http://www.novell.com/linux/security/advisories/2006_05_sr.html
来源:VUPEN
名称:ADV-2006-0702
链接:http://www.frsirt.com/english/advisories/2006/0702
来源:GENTOO
名称:GLSA-200611-18
链接:http://security.gentoo.org/glsa/glsa-200611-18.xml
来源:SECUNIA
名称:19130
链接:http://secunia.com/advisories/19130