PostNuke跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195996 漏洞类型 跨站脚本
发布时间 2006-02-20 更新时间 2006-04-07
CVE编号 CVE-2006-0802 CNNVD-ID CNNVD-200602-309
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-309
|漏洞详情
PostNuke0.761及之前版本的NS-Languages模块中存在跨站脚本攻击(XSS)漏洞。在启用了magic_quotes_gpc时,远程攻击者可以借助缺失或翻译操作中的language参数注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:postnuke-user-nslanguages-xss(24823)
链接:http://xforce.iss.net/xforce/xfdb/24823
来源:BID
名称:16752
链接:http://www.securityfocus.com/bid/16752
来源:VUPEN
名称:ADV-2006-0673
链接:http://www.frsirt.com/english/advisories/2006/0673
来源:SREASON
名称:454
链接:http://securityreason.com/securityalert/454
来源:SECUNIA
名称:18937
链接:http://secunia.com/advisories/18937
来源:news.postnuke.com
链接:http://news.postnuke.com/index.php?name=News&file=article&sid=2754
来源:FULLDISC
名称:20060219MultiplevulnerabilitiesinPostNuke<=0.761
链接:http://archives.neohapsis.com/archives/fulldisclosure/2006-02/0469.html