Clever Copy ‘default.php’跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196007 漏洞类型 跨站脚本
发布时间 2006-02-19 更新时间 2006-02-20
CVE编号 CVE-2006-0796 CNNVD-ID CNNVD-200602-289
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-289
|漏洞详情
CleverCopy3.0的default.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在发送短消息时(privatemessages.php)借助Subject字段注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16681
链接:http://www.securityfocus.com/bid/16681
来源:OSVDB
名称:23235
链接:http://www.osvdb.org/23235
来源:VUPEN
名称:ADV-2006-0616
链接:http://www.frsirt.com/english/advisories/2006/0616
来源:SECUNIA
名称:18873
链接:http://secunia.com/advisories/18873
来源:XF
名称:clevercopy-subject-xss(24747)
链接:http://xforce.iss.net/xforce/xfdb/24747