CPG Dragonfly CMS Linking.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196042 漏洞类型 跨站脚本
发布时间 2006-02-22 更新时间 2006-02-23
CVE编号 CVE-2006-0726 CNNVD-ID CNNVD-200602-240
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/16781
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-240
|漏洞详情
CPG-NukeDragonflyCMS9.0.6.1的linking.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助创建在线用户列表时生成的URI注入任意Web脚本或HTML。
|受影响的产品
CPG Dragonfly Dragonfly CMS 9.0.6 .1
|参考资料

来源:BID
名称:16781
链接:http://www.securityfocus.com/bid/16781
来源:OSVDB
名称:23060
链接:http://www.osvdb.org/23060
来源:SECUNIA
名称:18919
链接:http://secunia.com/advisories/18919
来源:dragonflycms.org
链接:http://dragonflycms.org/Forums/viewtopic/t=14877/postdays=0/postorder=asc/start=15.html
来源:dragonflycms.org
链接:http://dragonflycms.org/Forums/viewtopic/t=14751.html
来源:dragonflycms.org
链接:http://dragonflycms.org/cvs/html/includes/functions/linking.php?d=9.23-9.22
来源:dragonflycms.org
链接:http://dragonflycms.org/cvs/html/includes/functions/linking.php?b=9.19.2
来源:XF
名称:cpg-dragonfly-linking-xss(24842)
链接:http://xforce.iss.net/xforce/xfdb/24842
来源:VUPEN
名称:ADV-2006-0688
链接:http://www.frsirt.com/english/advisories/2006/0688