DataparkSearch引擎搜索模板跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196099 漏洞类型 跨站脚本
发布时间 2006-02-13 更新时间 2006-02-13
CVE编号 CVE-2006-0649 CNNVD-ID CNNVD-200602-147
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-147
|漏洞详情
DataparkSearch4.37之前版本中存在跨站脚本攻击(XSS)漏洞。远程攻击者可借助未知向量注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2006-0488
链接:http://www.frsirt.com/english/advisories/2006/0488
来源:SECUNIA
名称:18751
链接:http://secunia.com/advisories/18751
来源:www.dataparksearch.org
链接:http://www.dataparksearch.org/ChangeLog
来源:XF
名称:dataparksearch-scripts-xss(24627)
链接:http://xforce.iss.net/xforce/xfdb/24627
来源:BID
名称:16572
链接:http://www.securityfocus.com/bid/16572