Clever Copy 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196118 漏洞类型 跨站脚本
发布时间 2006-02-09 更新时间 2006-03-27
CVE编号 CVE-2006-0627 CNNVD-ID CNNVD-200602-124
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-124
|漏洞详情
CleverCopy2.0、2.0a和3.0中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助HTTP请求中的(1)Referer或(2)X-Forwarded-For头信息(管理员访问SiteStats时没有以正确方法处理)注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:clevercopy-script-xss(24524)
链接:http://xforce.iss.net/xforce/xfdb/24524
来源:BID
名称:16607
链接:http://www.securityfocus.com/bid/16607
来源:BUGTRAQ
名称:20060212[eVuln]CleverCopy'Referer'&'X-Forwarded-For'XSSVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/424831/100/0/threaded
来源:VUPEN
名称:ADV-2006-0495
链接:http://www.frsirt.com/english/advisories/2006/0495
来源:MISC
链接:http://www.evuln.com/vulns/64/summary.html
来源:SECUNIA
名称:18790
链接:http://secunia.com/advisories/18790