cPanel mime/handle.html 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196140 漏洞类型 跨站脚本
发布时间 2006-02-07 更新时间 2006-02-07
CVE编号 CVE-2006-0574 CNNVD-ID CNNVD-200602-092
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/84074
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-092
|漏洞详情
cPanel10的mime/handle.html中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)文件扩展名或(2)mime-type注入任意Web脚本或HTML。
|受影响的产品
cPanel cPanel 10
|参考资料

来源:BUGTRAQ
名称:20060205cPanel10handle.htmlXSSVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/424148/100/0/threaded
来源:VUPEN
名称:ADV-2006-0433
链接:http://www.frsirt.com/english/advisories/2006/0433
来源:SECUNIA
名称:18695
链接:http://secunia.com/advisories/18695
来源:FULLDISC
名称:20060204cPanel10mime/handle.htmlXSSVulnerability
链接:http://archives.neohapsis.com/archives/fulldisclosure/2006-02/0062.html
来源:OSVDB
名称:22940
链接:http://www.osvdb.org/22940
来源:SECTRACK
名称:1015589
链接:http://securitytracker.com/id?1015589