PluggedOut Blog problem.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196166 漏洞类型 跨站脚本
发布时间 2006-02-06 更新时间 2006-02-06
CVE编号 CVE-2006-0562 CNNVD-ID CNNVD-200602-063
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/84090
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200602-063
|漏洞详情
PluggedOutBlog1.9.9c的problem.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助data参数注入任意Web脚本或HTML。
|受影响的产品
PluggedOut PluggedOut Blog 1.9.9C
|参考资料

来源:XF
名称:pluggedoutblog-problem-xss(24482)
链接:http://xforce.iss.net/xforce/xfdb/24482
来源:BUGTRAQ
名称:20060204PluggedOutBlogSQLinjectionandXSS
链接:http://www.securityfocus.com/archive/1/archive/1/423948/100/0/threaded
来源:VUPEN
名称:ADV-2006-0440
链接:http://www.frsirt.com/english/advisories/2006/0440
来源:SECTRACK
名称:1015586
链接:http://securitytracker.com/id?1015586
来源:SECUNIA
名称:18726
链接:http://secunia.com/advisories/18726
来源:MISC
链接:http://hamid.ir/security/pluggedoutblog.txt
来源:OSVDB
名称:22927
链接:http://www.osvdb.org/22927
来源:VIM
名称:20060206VERIFYPluggedoutBlog1.9.9cproblem.phpXSS
链接:http://attrition.org/pipermail/vim/2006-February/000530.html