Imagemagick 堆缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196236 漏洞类型 边界条件错误
发布时间 2006-01-02 更新时间 2007-02-23
CVE编号 CVE-2006-0440 CNNVD-ID CNNVD-200601-347
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/22692
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-347
|漏洞详情
TextRider2.4存在堆缓存区溢出漏洞,远程攻击者可以通过获取密码的MD5散列(可能是通过其他漏洞从数据文件中读取的)然后将散列包含在cookie中来绕过认证并上传文件,而无需提供有效的密码。
|受影响的产品
Redhat Enterprise Linux WS 4 Redhat Enterprise Linux WS 3 Redhat Enterprise Linux WS 2.1 IA64 Redhat Enterprise Linux WS 2.1 Redhat Enterprise Linux ES 4 Redhat Enterpris
|参考资料

来源:MISC
链接:http://evuln.com/vulns/46/summary.html
来源:BUGTRAQ
名称:20060124[eVuln]TextRiderSensitiveInformationDisclosure
链接:http://www.securityfocus.com/archive/1/archive/1/423130/100/0/threaded
来源:SECTRACK
名称:1015533
链接:http://securitytracker.com/id?1015533