ADOdb PostgreSQL SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196267 漏洞类型 SQL注入
发布时间 2006-01-24 更新时间 2006-04-17
CVE编号 CVE-2006-0410 CNNVD-ID CNNVD-200601-311
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/16364
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-311
|漏洞详情
ADOdb4.71之前版本中存在SQL注入漏洞,在使用PostgreSQL时,远程攻击者可以通过与二进制字符串有关的未指定攻击矢量执行任意SQL命令。
|受影响的产品
PHP Link Directory PHPLD 2.0 Gentoo Linux Debian Linux 3.1 sparc Debian Linux 3.1 s/390 Debian Linux 3.1 ppc Debian Linux 3.1 mipsel Debian Linux 3.1 m
|参考资料

来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=387862&group_id=42718
来源:SECUNIA
名称:18575
链接:http://secunia.com/advisories/18575
来源:XF
名称:adodb-postgresql-sql-injection(24314)
链接:http://xforce.iss.net/xforce/xfdb/24314
来源:BID
名称:16364
链接:http://www.securityfocus.com/bid/16364
来源:OSVDB
名称:22705
链接:http://www.osvdb.org/22705
来源:GENTOO
名称:GLSA-200604-07
链接:http://www.gentoo.org/security/en/glsa/glsa-200604-07.xml
来源:GENTOO
名称:GLSA-200602-02
链接:http://www.gentoo.org/security/en/glsa/glsa-200602-02.xml
来源:VUPEN
名称:ADV-2006-0448
链接:http://www.frsirt.com/english/advisories/2006/0448
来源:VUPEN
名称:ADV-2006-0315
链接:http://www.frsirt.com/english/advisories/2006/0315
来源:DEBIAN
名称:DSA-1031
链接:http://www.debian.org/security/2006/dsa-1031
来源:DEBIAN
名称:DSA-1030
链接:http://www.debian.org/security/2006/dsa-1030
来源:DEBIAN
名称:DSA-1029
链接:http://www.debian.org/security/2006/dsa-1029
来源:SECUNIA
名称:19591
链接:http://secunia.com/advisories/19591
来源:SECUNIA
名称:19590
链接:http://secunia