Netrix X-Site Manager Product_Details.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196278 漏洞类型 跨站脚本
发布时间 2006-01-23 更新时间 2006-01-24
CVE编号 CVE-2006-0378 CNNVD-ID CNNVD-200601-300
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-300
|漏洞详情
NetrixX-SiteManager中存在跨站脚本攻击漏洞,远程攻击者可以通过product_id参数注入任意Web脚本或HTML,如最初针对自定义的mp3players_details.php程序所示。注意:受影响程序的名称可能取决于安装过程,但已被某些消息来源识别为"product_details.php"。
|参考资料

来源:BID
名称:16313
链接:http://www.securityfocus.com/bid/16313
来源:OSVDB
名称:22634
链接:http://www.osvdb.org/22634
来源:VUPEN
名称:ADV-2006-0253
链接:http://www.frsirt.com/english/advisories/2006/0253
来源:SECUNIA
名称:18537
链接:http://secunia.com/advisories/18537
来源:MISC
链接:http://osvdb.org/ref/22/22634-x-site.txt
来源:XF
名称:xsitemanager-productdetails-xss(24234)
链接:http://xforce.iss.net/xforce/xfdb/24234