MyBB Signature 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196279 漏洞类型 跨站脚本
发布时间 2006-01-22 更新时间 2007-06-26
CVE编号 CVE-2006-0364 CNNVD-ID CNNVD-200601-295
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-295
|漏洞详情
MyBulletinBoard(MyBB)中存在跨站脚本攻击(XSS)漏洞,可让远程攻击者通过在IMG元素的SRC属性中包含JavaScriptURI的签名(其中的URI使用没有结尾分号的SGML数值字符引用)注入任意Web脚本或HTML,如通过"javascript"所示。
|参考资料

来源:VUPEN
名称:ADV-2006-0255
链接:http://www.frsirt.com/english/advisories/2006/0255
来源:SECUNIA
名称:18544
链接:http://secunia.com/advisories/18544
来源:XF
名称:mybb-html-signature-xss(24225)
链接:http://xforce.iss.net/xforce/xfdb/24225
来源:BID
名称:16308
链接:http://www.securityfocus.com/bid/16308
来源:OSVDB
名称:22628
链接:http://www.osvdb.org/22628
来源:BUGTRAQ
名称:20060118MyBBSignatureHTMLCodeInjection
链接:http://archives.neohapsis.com/archives/bugtraq/2006-01/0332.html