Gallery跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196302 漏洞类型 跨站脚本
发布时间 2006-01-18 更新时间 2006-08-10
CVE编号 CVE-2006-0330 CNNVD-ID CNNVD-200601-263
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/16334
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-263
|漏洞详情
Gallery1.5.2之前的版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过可能与用户名(完整名称)有关的未知攻击矢量注入任意Web脚本或HTML。
|受影响的产品
Gentoo Linux Gallery Gallery 1.5.2 -RC2 Debian Linux 3.1 sparc Debian Linux 3.1 s/390 Debian Linux 3.1 ppc Debian Linux 3.1 mipsel Debian Linux 3.1 mips
|参考资料

来源:XF
名称:gallery-unknown-xss(24247)
链接:http://xforce.iss.net/xforce/xfdb/24247
来源:BID
名称:16334
链接:http://www.securityfocus.com/bid/16334
来源:OSVDB
名称:22660
链接:http://www.osvdb.org/22660
来源:GENTOO
名称:GLSA-200601-13
链接:http://www.gentoo.org/security/en/glsa/glsa-200601-13.xml
来源:VUPEN
名称:ADV-2006-0282
链接:http://www.frsirt.com/english/advisories/2006/0282
来源:SECUNIA
名称:18627
链接:http://secunia.com/advisories/18627
来源:SECUNIA
名称:18557
链接:http://secunia.com/advisories/18557
来源:gallery.menalto.com
链接:http://gallery.menalto.com/page/gallery_1_5_2_release
来源:DEBIAN
名称:DSA-1148
链接:http://www.us.debian.org/security/2006/dsa-1148
来源:SECUNIA
名称:21502
链接:http://secunia.com/advisories/21502
来源:MISC
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=325285