SaralBlog跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196312 漏洞类型 跨站脚本
发布时间 2006-01-20 更新时间 2006-01-30
CVE编号 CVE-2006-0346 CNNVD-ID CNNVD-200601-251
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-251
|漏洞详情
SaralBlog1.0中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过view.php新评论的functions.php函数中适当处理的网站字段注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16306
链接:http://www.securityfocus.com/bid/16306
来源:MISC
链接:http://evuln.com/vulns/40/summary.html
来源:XF
名称:saralblog-view-xss(24219)
链接:http://xforce.iss.net/xforce/xfdb/24219
来源:OSVDB
名称:27907
链接:http://www.osvdb.org/27907
来源:SECTRACK
名称:1015517
链接:http://securitytracker.com/id?1015517
来源:BUGTRAQ
名称:20060118[eVuln]SaralBlogXSS&MultipleSQLInjectionVulnerabilities
链接:http://archives.neohapsis.com/archives/bugtraq/2006-01/0372.html