SMBCMS本地站点搜索跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196330 漏洞类型 跨站脚本
发布时间 2006-01-17 更新时间 2006-01-18
CVE编号 CVE-2006-0243 CNNVD-ID CNNVD-200601-182
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-182
|漏洞详情
SMBCMS2.1中存在跨站脚本攻击(XSS)漏洞,可让远程攻击者通过"搜索站点"字段使用的text参数注入任意Web脚本或HTML。注意:此信息来源未知;只是从第三方信息来源获取的详细信息。
|参考资料

来源:BID
名称:16281
链接:http://www.securityfocus.com/bid/16281
来源:VUPEN
名称:ADV-2006-0229
链接:http://www.frsirt.com/english/advisories/2006/0229
来源:SECUNIA
名称:18454
链接:http://secunia.com/advisories/18454
来源:XF
名称:smbcms-sitesearch-xss(24187)
链接:http://xforce.iss.net/xforce/xfdb/24187
来源:OSVDB
名称:22494
链接:http://www.osvdb.org/22494