8Pixel.net SimpleBlog多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196332 漏洞类型 跨站脚本
发布时间 2006-01-17 更新时间 2006-01-18
CVE编号 CVE-2006-0239 CNNVD-ID CNNVD-200601-178
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-178
|漏洞详情
SimpleBlog2.1中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)comments.asp的评论,以及(2)未指定脚本中可能的某些其他字段注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16243
链接:http://www.securityfocus.com/bid/16243
来源:BUGTRAQ
名称:20060114[HSCSecurityGroup]MultipleSQLinjection/XSSinSimpleBlog2.1
链接:http://www.securityfocus.com/archive/1/archive/1/422102/100/0/threaded
来源:VUPEN
名称:ADV-2006-0194
链接:http://www.frsirt.com/english/advisories/2006/0194
来源:SECUNIA
名称:18488
链接:http://secunia.com/advisories/18488
来源:XF
名称:simpleblog-comment-xss(24154)
链接:http://xforce.iss.net/xforce/xfdb/24154
来源:OSVDB
名称:22448
链接:http://www.osvdb.org/22448
来源:MISC
链接:http://www.hackerscenter.com/archive/view.asp?id=21926