Navboard多个BBCode跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196400 漏洞类型 跨站脚本
发布时间 2006-01-09 更新时间 2009-01-22
CVE编号 CVE-2006-0140 CNNVD-ID CNNVD-200601-077
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-077
|漏洞详情
NavBoardV16Stable(2.6.0)和V17beta2的post.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)b、(2)textlarge和(3)urlbbcode标记注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:navboard-post-xss(24021)
链接:http://xforce.iss.net/xforce/xfdb/24021
来源:BID
名称:16165
链接:http://www.securityfocus.com/bid/16165
来源:BUGTRAQ
名称:20060107[eVuln]NavBoardBBcodeXSSVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/421149/100/0/threaded
来源:OSVDB
名称:22277
链接:http://www.osvdb.org/22277
来源:VUPEN
名称:ADV-2006-0092
链接:http://www.frsirt.com/english/advisories/2006/0092
来源:SECUNIA
名称:18345
链接:http://secunia.com/advisories/18345
来源:MISC
链接:http://evuln.com/vulns/19/summary.html