ADN Forum 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196405 漏洞类型 跨站脚本
发布时间 2006-01-09 更新时间 2009-04-03
CVE编号 CVE-2006-0124 CNNVD-ID CNNVD-200601-070
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-070
|漏洞详情
ADNForum1.0b的crear.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过"主题名称"字段使用的titulo参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16157
链接:http://www.securityfocus.com/bid/16157
来源:BUGTRAQ
名称:20060105[eVuln]ADNForumMultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/420990/100/0/threaded
来源:VUPEN
名称:ADV-2006-0077
链接:http://www.frsirt.com/english/advisories/2006/0077
来源:SECUNIA
名称:18300
链接:http://secunia.com/advisories/18300
来源:MISC
链接:http://evuln.com/vulns/15/summary.html
来源:OSVDB
名称:22242
链接:http://www.osvdb.org/22242
来源:SECTRACK
名称:1015445
链接:http://securitytracker.com/id?1015445