TheWebForum跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196408 漏洞类型 跨站脚本
发布时间 2006-01-09 更新时间 2006-01-15
CVE编号 CVE-2006-0134 CNNVD-ID CNNVD-200601-067
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-067
|漏洞详情
TheWebForum(twf)1.2.1的register.php中的跨站脚本攻击(XSS)漏洞,远程攻击者可以通过www参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16161
链接:http://www.securityfocus.com/bid/16161
来源:BUGTRAQ
名称:20060106[eVuln]TheWebForumScriptInsertionandAuthenticationBypass
链接:http://www.securityfocus.com/archive/1/archive/1/421039/100/0/threaded
来源:VUPEN
名称:ADV-2006-0093
链接:http://www.frsirt.com/english/advisories/2006/0093
来源:SECTRACK
名称:1015450
链接:http://securitytracker.com/id?1015450
来源:SECUNIA
名称:18392
链接:http://secunia.com/advisories/18392
来源:MISC
链接:http://evuln.com/vulns/17/summary.html
来源:MISC
链接:http://evuln.com/vulns/17/exploit.html
来源:XF
名称:thewebforum-register-xss(24007)
链接:http://xforce.iss.net/xforce/xfdb/24007
来源:OSVDB
名称:22295
链接:http://www.osvdb.org/22295