Andromeda Andromeda.PHP跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196414 漏洞类型 跨站脚本
发布时间 2006-01-09 更新时间 2006-01-15
CVE编号 CVE-2006-0142 CNNVD-ID CNNVD-200601-062
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-062
|漏洞详情
Andromeda1.9.3.4及更早版本的andromeda.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过s参数注入任意Web脚本或HTML。注意:此信息来源未知;只是从第三方信息来源获取的详细信息。
|参考资料

来源:BID
名称:16183
链接:http://www.securityfocus.com/bid/16183
来源:VUPEN
名称:ADV-2006-0096
链接:http://www.frsirt.com/english/advisories/2006/0096
来源:SECUNIA
名称:18359
链接:http://secunia.com/advisories/18359
来源:XF
名称:andromeda-script-xss(24031)
链接:http://xforce.iss.net/xforce/xfdb/24031