iNETstore 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196420 漏洞类型 跨站脚本
发布时间 2006-01-09 更新时间 2006-05-11
CVE编号 CVE-2006-0116 CNNVD-ID CNNVD-200601-051
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-051
|漏洞详情
iNETstoreEbusinessSoftware2.0的search.inetstore中存在跨站脚本攻击漏洞,远程攻击者可以通过searchterm参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:16156
链接:http://www.securityfocus.com/bid/16156
来源:BUGTRAQ
名称:20060126Re:[OSVDBMods]iNETstoreECommerceSolution-CrossSiteScripting
链接:http://www.securityfocus.com/archive/1/archive/1/423137/100/0/threaded
来源:OSVDB
名称:22251
链接:http://www.osvdb.org/22251
来源:VUPEN
名称:ADV-2006-0075
链接:http://www.frsirt.com/english/advisories/2006/0075
来源:VIM
名称:20060127vendorconfirmsversions:iNETstoreECommerceSolution-CrossSiteScripting(fwd)
链接:http://www.attrition.org/pipermail/vim/2006-January/000515.html
来源:SECUNIA
名称:18322
链接:http://secunia.com/advisories/18322
来源:MISC
链接:http://osvdb.org/ref/22/22251-inetstore.txt