sBLOG 0.7.1 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196430 漏洞类型 跨站脚本
发布时间 2006-01-06 更新时间 2006-01-06
CVE编号 CVE-2006-0101 CNNVD-ID CNNVD-200601-040
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83437
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-040
|漏洞详情
sBLOG0.7.1Beta20051202及更早版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(a)index.php和(b)search.php的(1)p和(2)keyword参数注入任意Web脚本或HTML。
|受影响的产品
sBlog sBlog 0.7.1 Build2005-12-0
|参考资料

来源:XF
名称:sblog-multiple-scripts-xss(23979)
链接:http://xforce.iss.net/xforce/xfdb/23979
来源:OSVDB
名称:22374
链接:http://www.osvdb.org/22374
来源:OSVDB
名称:22373
链接:http://www.osvdb.org/22373
来源:VUPEN
名称:ADV-2006-0041
链接:http://www.frsirt.com/english/advisories/2006/0041
来源:MISC
链接:http://osvdb.org/ref/22/22373-sblog.txt