TinyPHPForum 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196431 漏洞类型 跨站脚本
发布时间 2006-01-06 更新时间 2006-01-06
CVE编号 CVE-2006-0102 CNNVD-ID CNNVD-200601-039
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/86958
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200601-039
|漏洞详情
TinyPHPForum(TPF)3.6及更早版本中存在跨站脚本攻击(漏洞,远程攻击者可以通过javascript:"[a]"bbcode标记中的架构(可能是action.php的txt参数)注入任意Web脚本。
|受影响的产品
Ralph Capper Tinyphpforum 3.6 Ralph Capper Tinyphpforum 3.5 Ralph Capper Tinyphpforum 3.499 Ralph Capper Tinyphpforum 3.49 Ralph Capper Tinyphpforum 3.48 Ralph Capper Tin
|参考资料

来源:BUGTRAQ
名称:20060105[eVuln]TinyPHPForumMultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/420933/100/0/threaded
来源:OSVDB
名称:22256
链接:http://www.osvdb.org/22256
来源:VUPEN
名称:ADV-2006-0054
链接:http://www.frsirt.com/english/advisories/2006/0054
来源:SECTRACK
名称:1015436
链接:http://securitytracker.com/id?1015436
来源:SECUNIA
名称:18293
链接:http://secunia.com/advisories/18293
来源:MISC
链接:http://evuln.com/vulns/14/summary.html
来源:SREASON
名称:320
链接:http://securityreason.com/securityalert/320