Bogofilter多个远程缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196472 漏洞类型 缓冲区溢出
发布时间 2005-12-31 更新时间 2006-01-11
CVE编号 CVE-2005-4591 CNNVD-ID CNNVD-200512-973
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-973
|漏洞详情
当使用Unicode数据库时,bogofilter0.96.2、0.95.2、0.94.14、0.94.12及自0.93.5至0.96.2的其他版本存在栈缓冲区溢出,远程攻击者可通过"无效输入序列",导致在bogofilter或bogolexer转换字符集时出现堆破坏,从而发起拒绝服务攻击(崩溃)并可能执行任意代码。
|参考资料

来源:BID
名称:16171
链接:http://www.securityfocus.com/bid/16171
来源:VUPEN
名称:ADV-2006-0100
链接:http://www.frsirt.com/english/advisories/2006/0100
来源:SECUNIA
名称:18352
链接:http://secunia.com/advisories/18352
来源:bogofilter.sourceforge.net
链接:http://bogofilter.sourceforge.net/security/bogofilter-SA-2005-01
来源:XF
名称:bogofilter-unicode-bo(24118)
链接:http://xforce.iss.net/xforce/xfdb/24118
来源:UBUNTU
名称:USN-240-1
链接:http://www.ubuntulinux.org/support/documentation/usn/usn-240-1
来源:SECUNIA
名称:18717
链接:http://secunia.com/advisories/18717
来源:SECUNIA
名称:18427
链接:http://secunia.com/advisories/18427
来源:SUSE
名称:SUSE-SR:2006:003
链接:http://lists.suse.com/archive/suse-security-announce/2006-Feb/0001.html