GBook跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196498 漏洞类型 跨站脚本
发布时间 2005-12-31 更新时间 2006-09-05
CVE编号 CVE-2005-4727 CNNVD-ID CNNVD-200512-942
漏洞平台 N/A CVSS评分 5.1
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-942
|漏洞详情
gBook的1.0.2之前版本中的gbook.cgi存在跨站脚本攻击漏洞,远程攻击者可以通过User-AgentHTTP标题字段来注入任意web代码或HTML。
|参考资料

来源:BID
名称:14725
链接:http://www.securityfocus.com/bid/14725
来源:VUPEN
名称:ADV-2005-1617
链接:http://www.frsirt.com/english/advisories/2005/1617
来源:SECUNIA
名称:16668
链接:http://secunia.com/advisories/16668
来源:XF
名称:gbook-unknown-xss(22114)
链接:http://xforce.iss.net/xforce/xfdb/22114
来源:BUGTRAQ
名称:20060220Moreinfo:gBookMultipleUnspecifiedCross-SiteScriptingVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/425492/100/0/threaded
来源:OSVDB
名称:19144
链接:http://www.osvdb.org/19144
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=353531
来源:gbook.sourceforge.net
链接:http://gbook.sourceforge.net/sec/14725