TMSPublisher Search.CFM跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196507 漏洞类型 跨站脚本
发布时间 2005-12-31 更新时间 2006-09-22
CVE编号 CVE-2005-4721 CNNVD-ID CNNVD-200512-923
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-923
|漏洞详情
tmsPUBLISHER3.3中的search.cfm存在跨站脚本攻击漏洞,远程攻击者可以通过q参数来注入任意Web脚本或HTML。
|参考资料

来源:developer.tmsasia.com
链接:http://developer.tmsasia.com/page.cfm?name=security
来源:XF
名称:tmspublisher-search-xss(25275)
链接:http://xforce.iss.net/xforce/xfdb/25275
来源:BID
名称:16816
链接:http://www.securityfocus.com/bid/16816
来源:OSVDB
名称:23014
链接:http://www.osvdb.org/23014
来源:MISC
链接:http://metawire.org/~adli/advisories/250405_tmspublisher_vulnerablility.signed.txt