QuickBlogger评注HTML注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196531 漏洞类型 跨站脚本
发布时间 2005-12-31 更新时间 2006-04-28
CVE编号 CVE-2005-4785 CNNVD-ID CNNVD-200512-888
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-888
|漏洞详情
QuickBlogger1.4及更早版本存在跨站脚本攻击漏洞,远程攻击者可以通过(1)作者("你的名字")和(2)"评论"部分注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:quickblogger-xss(21244)
链接:http://xforce.iss.net/xforce/xfdb/21244
来源:BID
名称:14152
链接:http://www.securityfocus.com/bid/14152
来源:VUPEN
名称:ADV-2005-0987
链接:http://www.frsirt.com/english/advisories/2005/0987
来源:SECTRACK
名称:1014386
链接:http://securitytracker.com/id?1014386
来源:SECUNIA
名称:15942
链接:http://secunia.com/advisories/15942
来源:MISC
链接:http://exploitlabs.com/files/advisories/EXPL-A-2005-011-quickblogger.txt
来源:FULLDISC
名称:20050705Quickblogger
链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-07/0090.html