BEA WebLogic Server和WebLogic Express 未明得漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196569 漏洞类型 未知
发布时间 2005-12-31 更新时间 2006-02-03
CVE编号 CVE-2005-4704 CNNVD-ID CNNVD-200512-841
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-841
|漏洞详情
BEAWebLogicServer和WebLogicExpress8.1至SP3、7.0至SP6及6.1至SP7版本存在未明得漏洞,当预期使用SSL时,系统在某些未明情况下使用未加密的协议,使得本地用户凭证以明文方式在网络上发送,让远程攻击者获取权限。
|参考资料

来源:OSVDB
名称:20094
链接:http://www.osvdb.org/20094
来源:BEA
名称:BEA05-85.00
链接:http://dev2dev.bea.com/pub/advisory/140