PunBB BBCode 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196624 漏洞类型 跨站脚本
发布时间 2005-12-31 更新时间 2006-01-19
CVE编号 CVE-2005-4665 CNNVD-ID CNNVD-200512-777
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-777
|漏洞详情
PunBB1.2.6及更早版本中存在跨站脚本攻击漏洞,远程攻击者可以通过在嵌套的有缺陷的BBcodeurl标签内含的Javascript来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:14808
链接:http://www.securityfocus.com/bid/14808
来源:BUGTRAQ
名称:20060116PunBBBBCodeURLTagScriptInjectionVulnerability
链接:http://www.securityfocus.com/archive/1/archive/1/422088/100/0/threaded
来源:BUGTRAQ
名称:20060117Re:PunBBBBCodeURLTagScriptInjectionVulnerability
链接:http://www.securityfocus.com/archive/1/422267/100/0/threaded
来源:www.punbb.org
链接:http://punbb.org/changelogs/1.2.6_to_1.2.7.txt
来源:XF
名称:punbb-bbcode-url-xss(22234)
链接:http://xforce.iss.net/xforce/xfdb/22234
来源:www.punbb.org
链接:http://www.punbb.org/changelogs/1.2.6_to_1.2.7.txt
来源:OSVDB
名称:19382
链接:http://www.osvdb.org/19382
来源:VUPEN
名称:ADV-2005-1708
链接:http://www.frsirt.com/english/advisories/2005/1708
来源:SECUNIA
名称:16775
链接:http://secunia.com/advisories/16775