Vote!Pro poll_frame.php SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1196667 漏洞类型 SQL注入
发布时间 2005-12-31 更新时间 2005-12-31
CVE编号 CVE-2005-4632 CNNVD-ID CNNVD-200512-707
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/86698
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200512-707
|漏洞详情
Vote!Pro4.0及更早版本中的poll_frame.php存在SQL注入漏洞,远程攻击者可以通过poll_id参数来执行任意SQL命令。
|受影响的产品
Vote Pro Vote Pro 4.0
|参考资料

来源:OSVDB
名称:21309
链接:http://www.osvdb.org/21309
来源:MISC
链接:http://pridels0.blogspot.com/2005/11/vote-pro-4x-pollid-sql-inj.html